<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta charset="UTF-8">
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ianyanmag.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="IANYAN Magazine RSS Feed" href="http://www.ianyanmag.com/feed/">

<title>Being Gay and Armenian: The Stigma | IANYAN Magazine</title>
<link rel="shortcut icon" href="" type="image/x-icon"><link rel="icon" href="" type="image/x-icon"><link id="jeg-font-cuztomizer" href="http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic%2C700%7CPlayfair+Display%3A400%2C400italic%2C700%7CLato%3A400%2C400italic%2C700" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="IANYAN Magazine &raquo; Feed" href="http://www.ianyanmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IANYAN Magazine &raquo; Comments Feed" href="http://www.ianyanmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IANYAN Magazine &raquo; Being Gay and Armenian: The Stigma Comments Feed" href="http://www.ianyanmag.com/being-gay-and-armenian-the-stigma/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ianyanmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.ianyanmag.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.ianyanmag.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.ianyanmag.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-fontawesome-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/fontawesome/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-flexslider-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/flexslider/flexslider.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-owlcarousel-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/owl-carousel/owl.carousel.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-owltheme-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/owl-carousel/owl.theme.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-owltransitions-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/owl-carousel/owl.transitions.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-main-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-responsive-css'  href='http://www.ianyanmag.com/wp-content/themes/falive-themes/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-social-grey-fade-css'  href='http://www.ianyanmag.com/wp-content/plugins/social-media-feather/synved-social/addons/grey-fade/style/grey-fade.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://www.ianyanmag.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.ianyanmag.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://www.ianyanmag.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.ianyanmag.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ianyanmag.com/wp-includes/css/dashicons.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.ianyanmag.com/wp-includes/js/thickbox/thickbox.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.ianyanmag.com/wp-admin/admin-ajax.php';
        </script>
        <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ianyanmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ianyanmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.13" />
<link rel='canonical' href='http://www.ianyanmag.com/being-gay-and-armenian-the-stigma/' />
<link rel='shortlink' href='http://wp.me/pnimO-8N' />
<link href="http://www.ianyanmag.com/wp-content/plugins/ep-social-widget/style.css" type="text/css" rel="stylesheet" media="screen" />
<meta property="og:title" content="Being Gay and Armenian: The Stigma"/>
<meta property="og:site_name" content="IANYAN Magazine"/><meta property="fb:app_id" content="253872538129926"/><meta property="fb:admins" content="2500"/><link rel='https://github.com/WP-API/WP-API' href='http://www.ianyanmag.com/wp-json' />
<meta property="og:site_name" content="IANYAN Magazine" />
<meta property="og:title" content="Being Gay and Armenian: The Stigma" />
<meta property="og:url" content="http://www.ianyanmag.com/being-gay-and-armenian-the-stigma/" />
<meta property="og:description" content="Comments comments" />
<meta property="og:type" content="article" />

        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 545                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: Philip Arthur Moore
				 * Author URI: https://philiparthurmoore.com/
				 * Version: 2.0.1
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
					font-size: 1em;
				}
			</style>    <style type="text/css">

                
    /***  HEADER LAYOUT 1  ***/
    #heading.first-nav .logo-wrapper a {padding: 10px 0 20px}
    
                
                    
        
    #heading.first-nav .nav-social li a {color: #000000;}        
    /***  HEADER LAYOUT 2  ***/
    #heading.second-nav .navigation > ul > li, #heading.second-nav .navigation > ul > li > a, #heading.second-nav .logo-wrapper, #heading.second-nav .nav-search i, #heading.second-nav .mobile-navigation i {line-height: 195px;}    
            
                    
        
    /***  HEADER LAYOUT 3  ***/
    #heading.third-nav .logo-wrapper {padding: 50px 0 80px}
    
                
                    
        
            
    /***  HEADER LAYOUT 4  ***/
    #heading.four-nav .logo-wrapper {padding: 75px 0 80px}
    
                
                    
        
            
    /***  HEADER LAYOUT 5  ***/
    #heading.fifth-nav .logo-wrapper {padding: 70px 0 80px}
    
                
                    
        
            
    /***  MOBILE  ***/
                
    /***  SIDEBAR  ***/
        
    /***  FOOTER  ***/
        
    /***  WEBSITE BACKGROUND  ***/
        
            body { background-image: url('http://ianyanmag.com/wp-content/uploads/2016/07/rug1.jpg'); }
            body { background-repeat: no-repeat; }                            body { background-attachment: fixed; -webkit-background-size: cover; -o-background-size: cover; -moz-background-size: cover; background-size: cover; }
            
            body { background-position: center center; }
            
    /***  CUSTOM FONTS  ***/
    
        /*** Global Font ***/
        body, input, textarea, button, select, label {
            font-family: Droid Serif;
        }
    
        /*** Heading ***/
        article .content-title, .meta-article-header, .widget h1.widget-title, .footerwidget-title h3, .entry h1, .entry h2, .entry h3, .entry h4, .entry h5, .entry h6, article .content-meta, .line-heading, h1, h2, h3, h4, h5,h6, .category-header span
        {
            font-family: Playfair Display;
        }
    
        /*** Menu ***/
        #heading .navigation, #heading .mobile-menu, .second-footer .footer-nav {
            font-family: Lato;
        }
    
    /***  CUSTOM CSS  ***/
    
    </style><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.2.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.ianyanmag.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0fc280d3cf&id=545';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.2 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>

<body class="single single-post postid-545 single-format-standard">
    <div id="wrapper" class="boxed">


<!-- HEADER LAYOUT 2 -->
<div id="heading" class="second-nav">
    <div class="nav-helper"></div>
    <div class="nav-container">
        <div class="nav-wrapper">
            <div class="container">
                <div class="logo-wrapper">
                    <a title="IANYAN Magazine" href="http://www.ianyanmag.com">
                        <img src="http://ianyanmag.com/wp-content/uploads/2016/07/ff.jpg" data-at2x="" alt="IANYAN Magazine">
                    </a>
                </div>

                <div class="mobile-navigation">
                    <i class="fa fa-bars"></i>
                </div>

                <div class="mobile-menu">
                    <ul id="menu-navigation-bar" class="menu"><li id="menu-item-3348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3348"><a href="http://www.ianyanmag.com/category/armenia/">Armenia</a></li>
<li id="menu-item-3358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3358"><a href="http://www.ianyanmag.com/category/society/">Society</a></li>
<li id="menu-item-3351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3351"><a href="http://www.ianyanmag.com/category/culture-vulture/">Culture Vulture</a></li>
<li id="menu-item-3353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3353"><a href="http://www.ianyanmag.com/category/features/">Features</a></li>
<li id="menu-item-3349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3349"><a href="http://www.ianyanmag.com/category/ane/">Arts &#038; Entertainment</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3350"><a href="http://www.ianyanmag.com/category/commentary/">Commentary</a></li>
<li id="menu-item-3352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352"><a href="http://www.ianyanmag.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-3354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3354"><a href="http://www.ianyanmag.com/category/food/">Food</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="http://www.ianyanmag.com/category/the-melting-pot/">The Melting Pot</a></li>
</ul>                </div>

                <div class="nav-search">
                    <i class="fa fa-search"></i>
                    <div class="searchbox">
                        <form class="searchform" method="get" action="http://www.ianyanmag.com/">
    <input type="text" autocomplete="off" id="s" name="s" placeholder="Type and Enter to Search">
</form>                    </div>
                </div>

                <div class="navigation">
                    <ul id="menu-top" class="menu"><li id="menu-item-6392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6392"><a href="http://www.ianyanmag.com/about-3/">About</a></li>
<li id="menu-item-6388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6388"><a href="http://www.ianyanmag.com/newsletter/">Newsletter</a></li>
<li id="menu-item-6389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6389"><a href="http://www.ianyanmag.com/contributing/">Contributing</a></li>
<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6391"><a href="http://www.ianyanmag.com/contact/">Contact</a></li>
</ul>                </div>

            </div>
        </div>
    </div>
</div>
<!-- END: HEADER LAYOUT 2-->
    
    <!-- content -->
    <div id="post-wrapper" class="fullwidth">
        <div class="container">
            <span class="line-heading-single"></span>
            <div class="post-container">
                <div class="main-post">
                <article id="post-545" class="full-content enable-pin-share post-545 post type-post status-publish format-standard hentry category-features category-society tag-armenian-diaspora-and-homosexuality tag-armenian-homosexuality tag-bisexual-armenians tag-discrimination tag-gay-and-armenia tag-hivaids-and-armenia tag-human-rights tag-lesbian tag-lgbt tag-transgender" data-article-type="">
    <div class="content-header-single">
        <div class="content-meta">
    <span class="meta-author">By <a href="http://www.ianyanmag.com/author/liana-aghajanian/">Liana Aghajanian</a></span>
    <span class="meta-date">May 9, 2010</span>
    <span class="meta-category">in <a href="http://www.ianyanmag.com/category/features/" rel="category tag">Features</a>, <a href="http://www.ianyanmag.com/category/society/" rel="category tag">Society</a></span>
</div>
        <h1 class="content-title">Being Gay and Armenian: The Stigma</h1>

        <span class="content-separator"></span>

            </div>

        <div class="entry clearfix">
        
<!-- Facebook Like Button v1.9.6 BEGIN [http://blog.bottomlessinc.com] -->
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ianyanmag.com%2Fbeing-gay-and-armenian-the-stigma%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height: 30px; align: left; margin: 2px 0px 2px 0px"></iframe>
<!-- Facebook Like Button END -->
<div id="attachment_2519" style="width: 401px" class="wp-caption alignright"><a href="http://www.flickr.com/photos/carbonnyc/2646620880/"><img class="size-full wp-image-2519" title="2646620880_25dde06734" alt="A man waves a rainbow flag, representing gay pride at the 2008 New York City Pride Parade/Creative Commons/By CarbonNYC" src="http://ianyanmag.com/wp-content/uploads/2010/05/2646620880_25dde06734.jpg" width="391" height="434" /></a><p class="wp-caption-text">A man waves a rainbow flag, representing gay pride at the 2008 New York City Pride Parade/Creative Commons/By CarbonNYC</p></div>
<p>On a Spring day in 2008, Herbert Hoover High school in Glendale, Calif. planned a &#8220;National Day of Silence.&#8221; Organized by the Gay, Lesbian and Straight Education Network and held in April since 1996, the day was intended to recognize how gay, lesbian, bisexual and transgender youth have been &#8220;silenced&#8221; by harassment and bullying in schools.</p>
<p>Some time before the event however, Naira Khachatrian, a Glendale parent took to the Armenian Media Group of America Inc. cable channel, for which she pays $500 to $800 for an hour long slot, according to the Los Angeles Times, to tell Armenian parents that the &#8220;National Day of Silence&#8221; was promoting a homosexual agenda and that children should be kept out of school on that day.</p>
<p>Although organizations like the American Family Association also urged parents to not send their kids to school either, Khachatrian&#8217;s op-ed potentially reached 27,000 Armenian viewers in the Los Angeles area. From a <a href="http://www.glendalenewspress.com/articles/2008/05/13/gnp-mailbag0513.art.txt" target="_blank">single letter to the editor</a>, it was clear how far the effect of her message had reached.</p>
<p>&#8220;Don&#8217;t be fooled by the Day of Silence, which is a cover-up and in reality is to promote homosexuality, &#8221; wrote Glendale resident Martik Abramian. &#8220;We need to have a day of awareness instead of a Day of Silence and teach students about the dangers of homosexual life and its destructive consequences.&#8221;</p>
<p>Haig Boyadjian, 33, was president of the <a href="http://www.galasla.org/" target="_blank">Gay and Lesbian Armenian Society of Los Angeles</a> (GALAS) when Khachatrian spoke out against the Day of Silence.</p>
<p>Outraged at her message, Boyadjian wrote a <a href="http://www.glendalenewspress.com/articles/2008/05/15/opinion/community_commentaries/gnp-comment0515.txt" target="_blank">letter to the editor</a> which was published in the Glendale News-Press highlighting that Khachatrian did not represent all Armenians.<br />
&#8220;We want to state unequivocally that the handful of Armenian parents who were vitriolic in their opposition to the Day of Silence do not represent the entire Armenian community,&#8221; Boyadjian wrote.</p>
<p>&#8220;Homosexuality not only exists, it exists within the Armenian community. The members of gay and lesbian society are the children and grandchildren of the Armenian community. We are lesbian, gay, bisexual and trans-gender and there is nothing wrong with us.&#8221;</p>
<div id="attachment_2521" style="width: 498px" class="wp-caption alignleft"><img class="size-full wp-image-2521 " title="picture-1" alt="" src="http://ianyanmag.com/wp-content/uploads/2010/05/picture-1.png" width="488" height="140" /><p class="wp-caption-text">The logo of the Gay and Lesbian Armenian Society of Los Angeles</p></div>
<p>This wasn&#8217;t the first time Armenian attitudes towards homosexuality had clashed. During the yearly Armenian fund raising telethon, GALAS presented a check to organizers and in turn, received hate messages in the form of voice mails and emails, with one alleging that they take Ararat off the GALAS logo.</p>
<p><strong>Road Blocks and Religion</strong></p>
<p>Although Armenian attitudes towards homosexuality have softened in recent years (Armenia signed a United Nations declaration in 2008 condemning discrimination and prejudice based on sexual orientation and gender identity) lesbian, gay, bisexual and transgender Armenians still face discrimination, which sometimes resorts to abuse and violence.</p>
<p>In Armenia itself, homosexuality was decriminalized in 2003, but that hasn’t necessarily shifted attitudes, as journalist Marianna Grigoryan  recently wrote in &#8220;<a href="http://www.eurasianet.org/departments/civilsociety/articles/eav033110b.shtml" target="_blank">Armenia: Gays Live with Threats of Abuse, Violence</a>,&#8221;  which was published on EurasiaNet.org.</p>
<p>The 2009 International Lesbian and Gay Association Europe (ILGA-Europe) and COC Nederland report &#8220;Forced Out: LGBT People in Armenia&#8221; even says that in Armenia, the word &#8220;homosexual&#8221; is both used and heard as an insult.</p>
<p>However much removed from Armenia, the Armenian Diaspora, now with growing communities in metropolitan American and European cities,  has retained negative attitudes towards homosexuality.</p>
<p>&#8220;Homophobia is rampant and deeply entrenched in our culture both in the Diaspora and also in Armenia &#8211; and there is not enough attention paid to the development of greater tolerance in Armenian society,&#8221; said Jirair Ratevosian, who works on domestic and global AIDS-related policy in Washington D.C. as deputy director of policy at amFAR, the Foundation for Aids Research.</p>
<p><!--EndFragment--></p>
<p>For Boyadjian, who was born and raised in Los Angeles, discrimination against homosexuality prevails in Armenian communities because people tend to think that if they don’t talk about it, it will go away.</p>
<p>&#8220;Everything gets brushed under the rug,” he said. “We don&#8217;t talk about it and we don&#8217;t write about in our media because they don&#8217;t exist. In many ways we&#8217;re extremely backward, we don&#8217;t see just how un-evolved we are, there&#8217;s this paranoia of change and evolution and losing identity and culture.&#8221;</p>
<p>Seth Eskigian, a web and graphic designer who grew up in Pacific Palisades, an area of Los Angeles without a significant Armenian population, sees the notions of “machismo” as a factor as well as the view that homosexuality threatens family dynamic and structure, he said.</p>
<p>For many Armenians, religion is a big part of that structure, and the position of the Armenian Apostolic Church on homosexuality stays firm: it&#8217;s a sin.</p>
<p>Citing Old and New Testament scripture like Leviticus and Romans, the church <a href="http://saintsjoachimandanne.net/spiritual-teaching-a-education/25-is-the-armenian-church-against-homosexuality-.html" target="_blank">says </a>that &#8220;homosexuals are on the Biblical list of sinners who deserve death; but through the power of a right relationship with Jesus Christ homosexuals, and all sinners can be cleansed of their sins.&#8221;</p>
<p>The church also poses the question, &#8220;Why would God create an animal that could not continue its own kind?&#8221; and state that &#8220;homosexuality must die out.&#8221;</p>
<p>Alex Sarkesian, 26, who grew up in Detroit and now lives in  New York, has experienced that position personally.<br />
&#8220;I&#8217;ve been to events that were sponsored by the church where they talk about how homosexuality is wrong,” he said. “Even if you&#8217;re around, they&#8217;re ok with saying how horrible it is to be gay.”<br />
For many, the way scripture has been interpreted has a lot to do with prevailing attitudes against homosexuality.</p>
<p>“Christianity is a very kind and gentle faith, but it’s what people do with it and how they twist it,” said Suren Seropian, 47, who was born in Baghdad and has been living in Los Angeles since 1971.</p>
<p>Eskigian, who lives with his husband, agrees.</p>
<p>“It’s all about interpretation and I think that people need to realize that the Bible is a great guide to our lives certainly as Christians but cannot in its translation today be taken so literally,” he said.</p>
<p>Besides religion, there’s also the “amot” factor. “Amot” is the Armenian equivalent of “shame” or “shameful,” an idea prevalent in family-oriented Armenian culture that reaches beyond the scopes of homosexuality.</p>
<p>“We are intolerant people,” said Boyadjian. “If you want to go dye your hair green for the month of January, because that’s how you want to express yourself, God knows what your father’s reaction is going to be and what’s the Armenian community going to think? You’re walking with green hair, which means you’re a prostitute probably.</p>
<p>Things become substantially harder where social gatherings are involved, where tight-knit Armenian families inquire about relationship statuses and marriage plans.</p>
<p>For Sarine Papazian, 25, whose name has been changed to protect her privacy, going to such events stirs up emotions.</p>
<p>“It&#8217;s hard for me to fully participate in an event such as an Armenian wedding, when I know that I will never get my turn,” she said. “I will never be showered with gifts because I&#8217;m in love and I&#8217;m declaring it. It&#8217;s painful. It&#8217;s very, very painful.”</p>
<p>Boyadjian also dreads them because it makes him feel uneasy.</p>
<p>“A person who thinks they have a right to ask you these personal questions because it’s a cultural mission to marry every body in this tribe of people – you always get them, you have mothers who want to marry off their daughters, that to me is very uncomfortable.&#8221;</p>
<p><strong>HIV/AIDS and Discrimination </strong></p>
<div id="attachment_2525" style="width: 315px" class="wp-caption alignright"><img class="size-full wp-image-2525" title="agla_france_at_paris_gay_pride_2002" alt="A member of the Armenian Gay and Lesbian Association France holds gay pride posters. 2002. Wikimedia Commons" src="http://ianyanmag.com/wp-content/uploads/2010/05/agla_france_at_paris_gay_pride_2002.jpg" width="305" height="200" /><p class="wp-caption-text">A member of the Armenian Gay and Lesbian Association France holds gay pride posters. 2002. Wikimedia Commons</p></div>
<p>Beyond the social attitudes prevalent in Armenian culture, the discrimination correlates with health issues, specifically where HIV/AIDS and other sexually transmitted diseases are concerned.</p>
<p>According to <a href="http://www.unaids.org/en/KnowledgeCentre/HIVData/GlobalReport/2008/2008_Global_report.asp" target="_blank">UNAIDS</a>, the joint United Nations Programme on HIV/AIDS, there are 32.9 million people globally who are living with HIV/AIDS. In a 2010 country progress report of Armenia, UNAIDS estimated that there were 2300 people living with HIV/AIDS, while the largest number of HIV cases (149) was registered in 2009.</p>
<p>People living with HIV and AIDS face stigma and discrimination says <a href="http://wvarmenia.am/main/en/id/86/wwd.more.html" target="_blank">World Vision</a>, a Christian organization dedicated to strengthening HIV response that has been active in Armenia for 20 years, adding that Armenians do not disclose their HIV status due to fear of negative attitude of general public, which in return contributes to new HIV cases in the country.</p>
<p>A 2006 ILGA-Europe fact-finding mission to Armenia discovered that LGBT people sense fear and discrimination in medical settings, afraid that their sexual orientation may be used against them in some way, thereby foregoing services of treatment offered for HIV/AIDS.</p>
<p>Ratevosian, who has  seen the devastating and enormous impact of the HIV/AIDS epidemic in cities around the world believes that an effective response to HIV/AIDS can be accomplished when governments, the private sector, churches, school and media puts prejudice aside and works to strengthen the response.</p>
<p>&#8220;Discrimination and harassment dehumanizes LGBT members of our community, and puts certain sexual minorities at higher risk of HIV infection and other sexually transmitted diseases,&#8221; Ratevosian said. &#8220;Injustice in our community taints our moral character &#8211; we may not all agree about gay marriage, but we surely can agree all members of our community desire to live a free and dignified life with purpose and in good health.&#8221;</p>

<!-- Facebook Like Button v1.9.6 BEGIN [http://blog.bottomlessinc.com] -->
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ianyanmag.com%2Fbeing-gay-and-armenian-the-stigma%2F&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height: 30px; align: left; margin: 2px 0px 2px 0px"></iframe>
<!-- Facebook Like Button END -->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.ianyanmag.com/being-gay-and-armenian-the-stigma/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.ianyanmag.com/being-gay-and-armenian-the-stigma/" data-num-posts="5" data-width="450" data-colorscheme="light"></div>    </div>
</article>
                    <div class="sharing-wrapper bottom circle">
            <div class="meta-article-header">
            <span>Share this article</span>
        </div>
    
    <div class="sharing">
        <div class="sharing-facebook">
            <a data-shareto="Facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://wp.me/pnimO-8N"><i class="fa fa-facebook"></i></a>
        </div>
        <div class="sharing-twitter">
            <a data-shareto="Twitter" target="_blank" href="https://twitter.com/home?status=Being+Gay+and+Armenian%3A+The+Stigma%20-%20http://wp.me/pnimO-8N"><i class="fa fa-twitter"></i></a>
        </div>
        <div class="sharing-google">
            <a data-shareto="Google" target="_blank" href="https://plus.google.com/share?url=http://wp.me/pnimO-8N"><i class="fa fa-google"></i></a>
        </div>
        <div class="sharing-pinterest">
            <a data-shareto="Pinterest" target="_blank" href="#" data-href="https://pinterest.com/pin/create/button/?url=http://wp.me/pnimO-8N&amp;media=&amp;description=Being+Gay+and+Armenian%3A+The+Stigma"><i class="fa fa-pinterest"></i></a>
        </div>
        <div class="sharing-linkedin">
            <a data-shareto="Linkedin" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://wp.me/pnimO-8N&amp;title=Being+Gay+and+Armenian%3A+The+Stigma&amp;summary=On+a+Spring+day+in+2008%2C+Herbert+Hoover+High+school+in+Glendale%2C+Calif.+planned+a+%26%238220%3BNational+Day+of+Silence.%26%238221%3B+Organized+by+the+Gay%2C+Lesbian+and+Straight+Education+Network+and+held+in+April+since+1996%2C+the+day+was+intended+to+recognize+how+gay%2C+lesbian%2C+bisexual+and+transgender+youth+have+been+%26%238220%3Bsilenced%26%238221%3B+by+harassment+and+bullying+in+%5B%26hellip%3B%5D&amp;source=IANYAN+Magazine"><i class="fa fa-linkedin"></i></a>
        </div>
    </div>


    </div><div class="prevnext-post">
        <a href="http://www.ianyanmag.com/armenia-gets-a-taste-of-mexico-with-taco-maco/" class="post prev-post">
        <span class="caption">Prev Post</span>
        <h3 class="post-title">Armenia Gets a Taste of Mexico With Taco-Maco</h3>
    </a>
    
        <a href="http://www.ianyanmag.com/best-of-whats-next-armenian-folk-singer-mariam-matossian/" class="post next-post">
        <span class="caption">Next post</span>
        <h3 class="post-title">Best of What’s Next: Armenian Folk Singer Mariam Matossian</h3>
    </a>
    
    <div class="clear"></div>
</div>
    <div class="related">
        <div class="arrow">
            <i class="fa fa-angle-left"></i>
        </div>
        <div class="content">
            <span>Related Article</span>
            <a href="http://www.ianyanmag.com/finding-white-noise-in-amasia-armenia/">
                <article>
                                            <div class="thumb"><img width="120" height="120" class="attachment-popup-post wp-post-image" alt="_MG_0985" srcset="http://ianyanmag.com/wp-content/uploads/2017/02/MG_0985-120x120.jpg, http://ianyanmag.com/wp-content/uploads/2017/02/MG_0985-120x120@2x.jpg 2x" /></div>
                    
                    <div class="summary" style="">
                        <h2 class="heading" title="&lt;span class=&quot;entry-title-primary&quot;&gt;White Noise in Amasia, Armenia/Ամասիայի Սպիտակ Աղմուկը&lt;/span&gt; &lt;span class=&quot;entry-subtitle&quot;&gt;a photo essay&lt;/span&gt;"><span class="entry-title-primary">White Noise in Amasia, Armenia/Ամասիայի Սպիտակ Աղմուկը</span> <span class="entry-subtitle">a photo essay</span></h2>
                    </div>
                </article>
            </a>
        </div>
    </div>
    <div class="related-flag"></div>

    
        <div id="related-post">
            <div class="meta-article-header">
                <span>Related Posts</span>
            </div>
            <div class="related-post-bottom">
                                <div class="grid one-fifth item">
                                                    <div class="feature-holder">
                                <a href="http://www.ianyanmag.com/finding-white-noise-in-amasia-armenia/"><img width="348" height="278" class="attachment-popular-post wp-post-image" alt="_MG_0985" srcset="http://ianyanmag.com/wp-content/uploads/2017/02/MG_0985-348x278.jpg, http://ianyanmag.com/wp-content/uploads/2017/02/MG_0985-348x278@2x.jpg 2x" /></a>
                            </div>
                                                <div class="related-excerpt">
                            <h3><a href="http://www.ianyanmag.com/finding-white-noise-in-amasia-armenia/"><span class="entry-title-primary">White Noise in Amasia, Armenia/Ամասիայի Սպիտակ Աղմուկը</span> <span class="entry-subtitle">a photo essay</span></a></h3>
                            <i>On February 2, 2017</i>
                        </div>
                    </div>
                                        <div class="grid one-fifth item">
                                                    <div class="feature-holder">
                                <a href="http://www.ianyanmag.com/the-akhbar-struggles-of-a-diaspora-attempting-to-come-home/"><img width="348" height="278" class="attachment-popular-post wp-post-image" alt="Hayastan - 2006 - 109" srcset="http://ianyanmag.com/wp-content/uploads/2016/08/Hayastan-2006-109-348x278.jpg, http://ianyanmag.com/wp-content/uploads/2016/08/Hayastan-2006-109-348x278@2x.jpg 2x" /></a>
                            </div>
                                                <div class="related-excerpt">
                            <h3><a href="http://www.ianyanmag.com/the-akhbar-struggles-of-a-diaspora-attempting-to-come-home/">The Akhbar: Struggles of a Diasporan Attempting to Come Home</a></h3>
                            <i>On August 11, 2016</i>
                        </div>
                    </div>
                                        <div class="grid one-fifth item">
                                                    <div class="feature-holder">
                                <a href="http://www.ianyanmag.com/how-a-punk-rock-drummer-saved-the-armenian-chants-of-aleppo/"><img width="348" height="278" class="attachment-popular-post wp-post-image" alt="Father Yeznig 2010 1" srcset="http://ianyanmag.com/wp-content/uploads/2015/06/Father-Yeznig-2010-1-348x278.jpg, http://ianyanmag.com/wp-content/uploads/2015/06/Father-Yeznig-2010-1-348x278@2x.jpg 2x" /></a>
                            </div>
                                                <div class="related-excerpt">
                            <h3><a href="http://www.ianyanmag.com/how-a-punk-rock-drummer-saved-the-armenian-chants-of-aleppo/">How a Punk Rock Drummer Saved the Armenian Chants of Aleppo</a></h3>
                            <i>On June 24, 2015</i>
                        </div>
                    </div>
                                        <div class="grid one-fifth item">
                                                    <div class="feature-holder">
                                <a href="http://www.ianyanmag.com/coming-home-an-armenian-photographer-in-turkey/"><img width="348" height="255" src="http://ianyanmag.com/wp-content/uploads/2015/04/Janjigian_ianyan-4.jpg" class="attachment-popular-post wp-post-image" alt="Janjigian_ianyan-4" /></a>
                            </div>
                                                <div class="related-excerpt">
                            <h3><a href="http://www.ianyanmag.com/coming-home-an-armenian-photographer-in-turkey/">Coming Home: An Armenian Photographer in Turkey</a></h3>
                            <i>On April 26, 2015</i>
                        </div>
                    </div>
                                        <div class="grid one-fifth last item">
                                                    <div class="feature-holder">
                                <a href="http://www.ianyanmag.com/how-an-armenian-monk-brought-gingerbread-to-the-west/"><img width="348" height="232" src="http://ianyanmag.com/wp-content/uploads/2014/12/FullSizeRender-3.jpg" class="attachment-popular-post wp-post-image" alt="How an Armenian Monk Brought Gingerbread to the West" /></a>
                            </div>
                                                <div class="related-excerpt">
                            <h3><a href="http://www.ianyanmag.com/how-an-armenian-monk-brought-gingerbread-to-the-west/">How an Armenian Monk Brought Gingerbread to the West</a></h3>
                            <i>On December 23, 2014</i>
                        </div>
                    </div>
                                    <div class="clear"></div>
            </div>

        </div>

    
                </div>

                
                <div class="clear"></div>
            </div>
        </div>
    </div>

<div class="footer-margin"></div>

        <div id="footer" class="second-footer">
            <div class="footer-widget">
                <div class="container clearfix">
                    <div class="grid one-third">
                                            </div>
                    <div class="grid one-third">
                                            </div>
                    <div class="grid one-third last">
                        <div class="footerwidget epsocialwidget" id="epsocialwidget-5">
		<div class="ep_social_widget">

			<h3 class="footerwidget-title"><span></span></h3>
					</div>

		</div>                    </div>
                </div>
                <div class="clear"></div>
            </div>

            <div class="footer-bottom">
                <div class="container">
                    <div class="social-copy">
                        <span>© Ianyan Mag 2017. All rights reserved</span>
                    </div>
                    <div class="clear"></div>
                </div>
            </div>
        </div>

    </div><!-- /#wrapper -->
    <div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.0";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, "script", "facebook-jssdk"));</script><script>

</script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/comment-reply.min.js?ver=4.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.16.4-a'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var joption = {"shareto":"Share Article to ","sticky":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/jquery.hoverIntent.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/jquery.flexslider-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/mutate/events.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/mutate/mutate.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/jquery.jfollowsidebar.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/waypoints.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/jquery.isotope.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-content/themes/falive-themes/js/imagesloaded.pkgd.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.ianyanmag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ianyanmag.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=253872538129926&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201713.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5552150',v:'ext',post:'545'});
var load_cmc = function(){linktracker_init(5552150,545,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html>